First time here? Check out the FAQ!
x

Latest questions about "corel designer technical suite x4"

0 votes
1 answer 625 views
Dear all, I am using Corel Designer Technical Suite X4 and it's not possible to import a PDF-file created by Abobe Reader 9.4.4. If I try to do so, I receive the following message: "Corrupt file".
asked Jul 2, 2011 by Joop Jansen (120 points) about Corel DESIGNER Technical Suite X4
To see more, click for the full list of questions or popular tags.
...