First time here? Check out the FAQ!
x

I have problems with Lifeframe.

+1 vote
asked by
edited by

I have problems with Lifeframe. When I want to use my webcam and open Lifeframe, it doesn't work and a message appears saying 'Lifeframe 3 runs only on Vista or later'. Please help me!

1 Answer

0 votes
answered by (264k points)

Please identify the model of your device and visit the support website for Lifeframe utility. Download the latest version and remove the one that is installed in your system. Also, you will need to upgrade your system if you plan to use Lifeframe with your webcam, because, as you can see it asks for a certain operating system in order to run properly.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...