First time here? Check out the FAQ!
x

Can I use Avaya Message Manager version 5.1.1.8 on Windows 7 and Internet Explorer 10?

0 votes
asked by about Avaya Message Manager
edited by

Can I use Avaya Message Manager version 5.1.1.8 on Windows 7 and Internet Explorer 10?

1 Answer

0 votes
answered by (25.4k points)
edited by

If you take a look through Avaya Message Manager's official webpage, you will see that the 5.1.1.8 version works with Windows 7, but there is no information to assure you Avaya Message Manager works with Internet Explorer 10. Therefore, for this purpose, I recommend you to get in touch with the developer and ask him about the compatibility with Internet Explorer 10.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...