First time here? Check out the FAQ!
x

Updating Audio Midi Setup.

0 votes
asked by (120 points) about Audio MIDI Setup
edited by

I have AMS 2.2.2 for OS 10.5.8. Is AMS 3.0.2 downloadable and compatible with 10.5.8 or is it the version that comes with Snow Leopard (10.6)?

1 Answer

0 votes
answered by (329k points)

The application comes pre-installed with the Mac operating system. The whole package is updated through the System Updates. The software isn't available for downloading. You can update it through the Apple Logo > System Updates.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...