First time here? Check out the FAQ!

Error 492 in my Galaxy Nexus

0 votes
asked by
edited by

I had to update 3 apps but I kept getting error 492 so I uninstalled the apps and tried re-installing them but got the same error again. I cleaned my cache and that didn't help either. I can't format my SD card because my phone doesn't use one due to large internal memory. Please help! I'm using the Samsung Galaxy Nexus.

1 Answer

0 votes
answered by (309k points)
edited by

This common error among Android users is often encountered when the Google Play servers are under update or the phone has corrupted data. It's not a specific cause to this issue and the fix could be found by simply restarting your phone. Anyway, you should go to Menu > Settings > Applications Manager > All. Find Google Play and Google Play Services and clear all the data. Also, perform a restart after you do this operation.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register