First time here? Check out the FAQ!
x

Mailbox database failed to mount.

0 votes
asked by about Microsoft Office Outlook
edited by

I have an Exchange Server 2007 that suffered a hard shutdown. When I brought it back up I'm getting a "Failed to mount database 'Mailbox Database'" error. Specifically:
"Exchange is unable to mount the database that you specified. Specified database: \First Storage Group\Mailbox Database; Error code: MapiExceptioinCallFailed: unable to mount database. (hr=0x80004005, ec=-501)

If I do a search on the error code 80004005 I'm told to check the rights of the database subdirectory. They are as they should be according to Microsoft. If I add the ec=-501 I don't get any results at all. Using the Database Troubleshooter tool it indicates that Exchange has problems with the domain server. I haven't really explored that option to this point because it seems unlikely. I've run the Database Repair tool and it doesn't come back and report any errors but I still can't mount the database.

Any thoughts or help would be greatly appreciated.

1 Answer

0 votes
answered by (264k points)

This is a problem with the database and the way it was closed (dirty shutdown). There is a support page where everything is explained about the logs as well.

Support page: https://support.microsoft.com/en-us/kb/240145

To overcome this issue, use the esutil command. Navigate to where the database is located and type: eseutil /p "mailbox database.edb"

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...