First time here? Check out the FAQ!
x

Will TunnelBear work on my old iPad with iOS5?

0 votes
asked by about TunnelBear
edited by

Will TunnelBear work on my old iPad with iOS5?

1 Answer

0 votes
answered by (264k points)

No, TunnelBear won't work on the iPad with iOS 5. According to the system requirements, the application requires iOS 7.0 or later to work properly. Older versions of TunnelBear were compatible with older versions of iOS, but since it's impossible to install them, you need to have iOS 7 or later.

App's page: https://itunes.apple.com/us/app/tunnelbear-vpn-unblock-websites/id564842283?mt=8

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...