First time here? Check out the FAQ!
x

PowerPC iBook G4 Support.

0 votes
asked by
edited by

Does Mac informer support PowerPC iBook G4 on 10.5.8?

1 Answer

0 votes
answered by (309k points)

Yes, the Mac Informer client works with the Mac 10.5. In fact, you can install the application on the following versions of Mac: Mac OS X 10.5/Intel, Mac OS X 10.6/10.7/10.8/10.9. In the future, I believe the software will also support the upcoming OSX 10.10.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...