First time here? Check out the FAQ!
x

The application stopped working.

0 votes
asked by about Presto! VideoWorks
edited by

I bought the Startech video/audio cable unit and it came with this software. I installed the drivers, made sure they were there, installed the software, and managed to capture one 8mm video. Then, this program just stopped working. I uninstalled it, installed it again, reinstalled the drivers, and still when I start it, it immediately stops working and has to close. I'm running Windows 7 with lots of headroom for this program to run. I have more than enough resources. I don't understand why it suddenly quit working. I installed a video convertor since the one that came with this didn't do what I wanted it to do, and I uninstalled that convertor thinking there may be a conflict, but this program still refuses to run on my machine, and so far, it's the only one that recognizes that I'm using a camera as my video source.

1 Answer

0 votes
answered by (329k points)

When you encounter unrecoverable errors, it's possible that the fix might come from a fresh installation. By fresh I mean cleaning the registry entries, deleting the setting files, temporary files, etc. To make it easier for you, install CCleaner and run the Registry tool. Additionally, delete everything you can find about this software and make sure you uninstall all the codecs available on your computer. After this procedure, the software should start normally.

commented by (100 points)
Tried all that. Reinstalled the program, and it doesn't even finish loading before it stops. Reinstalled the drivers. I'm at a loss. I guess I'll just have to keep looking for a program that will "see" my camera..... thanks for the help...

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...