First time here? Check out the FAQ!
x

Wallet not running on iOS 8+.

0 votes
asked by about Spb Wallet
edited by

I am running Wallet on my iPhone 4s and iPad 2 second gen. I have upgraded to iOS 8.1.2 and the wallet has stopped functioning. Is this due to the iOS or do I have another issue to be worried about? When can we expect an upgrade of SPB Wallet?

2 Answers

0 votes
answered by (309k points)

This is mostly caused by the upgrade to iOS 8.1.2. There is no information about its update to support the latest version of the newly released iOS 8.1.2, but if it's a popular application, you will surely see its update sooner than you think. Make sure that the iPhone is connected to the Internet and the updates are set to be performed automatically.

0 votes
answered by

Spb Software was sold around 4 years back. The company has closed it's all operations. So don't expect any update for Spb Stuff!!

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...