First time here? Check out the FAQ!
x

No sound or recording option, but a great picture yet only in 16.5

0 votes
asked by (120 points) about honestech HD DVR
edited by

I've just received this item "Honestech DVR 2.5" after almost 4 weeks of waiting, I've installed it (PCI card & software). Picture looks great (yet only on 16.5), but no sound. It will not record. I have Windows 7 and have run it as Admin. Under all versions of Windows on its list (ie: 95, 2000, Vista, XP etc.), yet all I can get from my VCR / DVD Player (via HDMI port) is a picture. What can I do to hear it? Also, do I need an additional recording device?

commented by (120 points)
edited by
ANSWERED My Own Question: I final got it to work....and it works Great...plus it now records...with sound too!
I did 2 things different:
1.) I checked the box for streaming audio in the video settings section, then exited and restarted like it said to, I unchecked the box, exited and restarted, then I checked the box again , exited and restarted.
2.) I clicked on each one of the little boxes next to the HDMI logo on the front left of the DVR Face Plate and clicked again on each to revert back (1st is settings, 2nd is ? (and changes the dvr face plate GREEN), 3rd is picture (and then it started to work finally), 4th is zoom (this does not work but I really don't care and it doesn't matter).
Perhaps in that sequence, even though the sequence makes no sence...but some how it finally started to function correctly.

Later I would find that this was just a temp. fix, after deleting my temp files the device reverted to only visual. :(

1 Answer

0 votes
answered by (264k points)
edited by

When you connect a HD device through HDMI to computer, Windows will automatically install the necessary drivers for HDMI. This is usually encountered for graphic cards (eg. Nvidia). If you'll have issues in future, just open the application and make sure you choose the sound options to reflect the cable and connection you're using (eg. HDMI Output) else the device/software will refuse to record the sound/video. Additionally, you can also set the playback mode in the Control Panel under the Sound options.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...