First time here? Check out the FAQ!
x

I can not create PDF files using AutoCad 2004 and Acrobat 5.0 since I've upgraded to Windows 7

0 votes
asked by
edited by

1 Answer

0 votes
answered by (100k points)
edited by

Windows 7 features a compatibility check tool which you can use before actually installing it. You should have checked that before installing Windows 7 because the requirements for the software by the operating system became higher and as far as I know about the applications you mentioned it seems that they are quite outdated. Both applications have working versions for Windows 7 and upgrading them seems to be the simplest and most convenient way to deal with this problem.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...