First time here? Check out the FAQ!

Audio doesn't work in MIDI set up screen.

0 votes
asked by
edited by

When I record, I choose a template that gives me 8 mono & 4 stereo audio tracks. If I start recording MIDI, I open the VST area, create a track with Kontact, and it's all good, then I want to add a vocal, and I go to an audio track or even create a new audio track. I see levels in the mixer, but the audio does not come through, so then I go to VST connections and choose input stereo and output stereo and the vocal will work, but then all my MIDI stuff no longer works even though it was working fine before. They are still set to "All MIDI inputs in" and 2 Kontact 5 for example. How can I fix this? What are the correct settings?

1 Answer

0 votes
answered by (194k points)

Since there is no troubleshooting information about this product, I recommend its re-installation, then manually re-configure the VST plugins. To properly configure the software, I also recommend downloading the documentation of the software.

Support page for Cubase:

Scroll down and download the zip file attached.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register