First time here? Check out the FAQ!
x

No audio connect when I plug Axe.

0 votes
asked by (120 points) about ASIO4ALL
edited by

I've downloaded Asio4all and installed without problems, however when using it with Cubase, I lose my audio connection. In simple terms, when I plug in my Axe, there is no sound bar and I can't record any live music.

1 Answer

0 votes
answered by (329k points)

Once the Axe has been plugged in, you need to check the Sound settings. This can be done right clicking the speaker in the system tray. Select Recording devices then choose the Axe as the default one by right clicking it. Once the device has been selected as default, restart any applications that might be using it and begin the recording process.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...