First time here? Check out the FAQ!
x

When using webcam in Skype, my picture keeps zooming in and out. How can I make it stop?

0 votes
asked by (120 points) about Skype
edited by

When using webcam in Skype, my picture keeps zooming in and out. How can I make it stop?

5 Answers

0 votes
answered by (200 points)

Have you tried going into the camera settings? What brand of cam is it? Most webcams have a menu where you can adjust the colour, zoom etc. If you haven't yet, go to the web cams menu and go into the settings where you can change what I just mentioned, your cam is most likely on auto zoom or auto focus, you'll see check boxes next to whichever one it is, just deselect it.

0 votes
answered by (309k points)

Please go to Skype Settings > Video and click on the Webcam settings. From the Advanced menu, please disable Face Zoom. This option enables your webcam to automatically zoom the image to where your face is located.

0 votes
answered by
0 votes
answered by

That solved my problem(the guide above my post)Thank you. Greatly appericiated. It was making me so angry

0 votes
answered by

Is there an equivalent fix for mac? I don't see the advance video setting on the mac version.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...