First time here? Check out the FAQ!
x

Timer setting doesn't work.

0 votes
asked by about Timer Clock
edited by

I can't set the Timer to minutes. The AM/PM time won't disappear. What should I do?

2 Answers

0 votes
answered by (180 points)

The query is not clear. Where you are not able to see the timer?

Is it any application or system tray? Or is it excel or vba? Please explain bit more to get this resolved. Or If you have already solved this, please post in this forum so that other could refer your response if they encounter such issues.

0 votes
answered by (194k points)

The only available version for this application is the one from the Mac App Store. I have tried finding another one, but there is no results. From what I see, the software allows you to set the minutes from the new schedule window, but the AM and PM needs to be set in 24 hour format meaning that 00 is for midnight(AM), and 12 is for PM.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...