First time here? Check out the FAQ!
x

I have installed AndroidLost version 2.7, but it doesn't work. It states that I need another version.

0 votes
asked by (120 points) about Lost Android
edited by

I have installed AndroidLost version 2.7 on my Samsung Galaxy Mini GT-S5570, but it doesn't work. Some controls informed that version must be 2.17. What can I do?

1 Answer

0 votes
answered by (77.9k points)
edited by

This is a fairly common error with this application after an update. To fix it, start the application, go to Menu > Update server. From the web, click the icon that looks like a Gear > Phone Info Update. If this won't fix it, try to uninstall it and then install the application again. For more information, check the support website.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...