First time here? Check out the FAQ!
x

ActiveX controls for Skype.

0 votes
asked by about Skype
edited by

When I open Skype, one message appears which requests ActiveX controls for Skype. The message is:

One or more ActiveX controls could not be displayed because either:
1. your current security settings prohibit running ActiveX controls on this page.
2. you have blocked a publisher of one of the controls. As a result, the page may not display correctly. 

1 Answer

0 votes
answered by (236k points)
edited by

To fix this issue, you need to enable ActiveX. Since Skype depends heavily on Internet Explorer, it uses its settings to work correctly. Go to Control Panel and access Internet Options. Navigate to the Advanced tab and click the Reset buttons. Restart the browser and Skype then will try to use it normally.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...