First time here? Check out the FAQ!
x

Conexant Cocoa II is recording only from the microphone

0 votes
asked by (120 points) about Conexant Cocoa II High Definition SmartAudio
edited by

Conexant Cocoa II is recording only from the microphone. I can't record from PC Stereo Mixed sources. My OS is Windows 7 64-bit and my PC is ASUS A52JR. Can you help?

1 Answer

0 votes
answered by (193k points)
edited by

Go to Start > Control Panel > Hardware and Sound > Sound and click the Recording tab. After that, right click anywhere in the window and select Show Disabled Devices. Select the computer's speaker, click the Set Default button and then press Properties. Select Use this device (enable) as Device usage, click Apply and then OK. If it doesn't work, reinstall the software.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...