First time here? Check out the FAQ!
x

Install Java SDK 1.5 update.

0 votes
asked by about Sun Java (TM) Wireless Toolkit
edited by

Can I install Java SDK 1.5 update to my existing Java Wireless Toolkit 2.5?

1 Answer

0 votes
answered by (236k points)

Of course you can install Java SDK 1.5 because these two libraries/applications don't have any dependency. You can have them both installed in your computer because nothing will happen. As long as they're installed in their respective folders, the computer will run fine and you should be accessed them separately.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...