First time here? Check out the FAQ!
x

Unable to re-install a fresh copy of my Ulead PhotoImpact X3

0 votes
asked by (120 points)
edited by

My Ulead PhotoImpact X3 does not show up on my computer anymore. I can not access it. I tried to re-install it from my disk, but it refuses to install a fresh copy, stating that a copy is on my computer, which I first have to uninstall.
I am unable to do so since I cannot find this corrupted copy.

I really like to get this working again since I depend on it very much. I have been using many previous versions of Ulead PhotoImpact, and love working with it.

1 Answer

0 votes
answered by (100k points)

Have no worry because this problem could be solved easily. Please open Start > Run > type regedit and press Enter. Locate HKEYCURRENTUSER and then click on Software. On the following list, locate Ulead Systems and then navigate through the tree until you reach a folder with a version. Delete that folder or you could delete the entire Ulead Systems folder.

From this point you can perform a new installation of the package without errors because the installer will not find traces in the registry.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...