First time here? Check out the FAQ!

Message "unable to open database" comes up when trying to print report

0 votes
asked by about ProVenture Invoices

3 Answers

0 votes
answered by

Mine just started doing the same thing about a week ago! Did you fix yours? Trying to print my report.

commented by (180 points)
What i did was set my PC year to 2014, opened up proventure invoices and ran the report.  You'll notice only data up to 2014 will be reported.  So i changed my year back with the program still open and reran the report successfully.  Seems to be an issue with how the programs database deals with the modified date on the database files.
0 votes
answered by (180 points)

So, it appears this program has a problem opening database files after a certain modified date for reporting. To get around this issue, with the program closed, i set the year on my PC to 2014. I then opened up the proventure invoice file, went to reports and was able to display my invoice report data. Now the reports will only display the data up to 2014. So, I chose the Product List report, which generated the error, switched my year back to 2020 and selected the invoice report again. I was now able to print the report for the year 2019.

I believe this stems from an issue with the modified date of the database files and how the program uses the date. Now this worked for Invoice Report, the others I haven't tried. But my guess is if you change the modified date on the other database files using a program like "Attribute Changer" while your PC year is set to 2014, they will probably work.

0 votes
answered by (180 points)

why do i get the notification: unauthorised when i want to ad a subtitle?
it suddenly was ther , before it worked perfect, why not anymore ????

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register