First time here? Check out the FAQ!
x

Why the version 1.1.12 is not starting under Windows 7?

0 votes
asked by about CanWay
edited by

Hello, I use the GPS Logger GT-750, and have a Windows 7 64Bit system. The software 1.1.09 is working, but I cannot use the "Show in Google Earth" Button, I get a long error message.

After installing software 1.1.12 the Canway Software is not starting at all. The starting screen appears and 3 seconds later the program closes itself automatically. I cannot get it started. Do you have any idea?
Furthermore, is it possible to get a *.kml file with altitude information? I want to export my flying tour, but when exporting it to .kml or .kmz I only see Altitude=0?

Thanks for the help.

2 Answers

0 votes
answered by (236k points)
 
Best answer

Try applying a compatibility tweak on the main executable file. This means you'll have to right click the CanWay executable or shortcut, then go to Properties > Compatibility. Select a previous version of Windows (preferably Windows XP or 7) and then tick the Run as Administrator function as well.

I've started the application and the Show in Google Earth button is not working as well. But I managed to obtain a GPX sample file and loaded it, then the button worked normally. It's also necessary to have the Google Earth application installed on your PC.

To have altitude displayed in KML files, you'll need GPS Visualizer. I also recommend studying the documentation presented by Google.

0 votes
answered by

A pitty: 1.1.12 doesn't work for me too (W7, 64 bit), the former tip about compatibility doesn't help either. I'll try to get the former 1.1.10 back, that worked.
I was looking for another way to connect to this logger, since I can't see the last week logged trips on la Palma. For some reason I can't get the latest data, which should be there I guess since 1.1.10 showed a 35% usage. Hopefully I'll get this issue solved... Anyway back to 1.1.10 now, since 1.1.12 unfortunately doesn't want to start and show the screen longer then those 3 seconds or so mentioned the same by Martin.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...