First time here? Check out the FAQ!
x

What Mac OS is needed to run Gemini Classic?

0 votes
asked by
edited by

What Mac OS is needed to run Gemini Classic?

1 Answer

0 votes
answered by (329k points)

Based on the information found on their official website, it appears that Gemini Classic requires OS X 10.7-10.9 to work correctly. You can try installing in newer versions of OSX (eg. 10.11, 10.12, 10.13) but known Mac, there is a very small chance of doing so.

However, download the DMG file and test it to see what is the error. You can then forward the issue to the developers because it's possible they might release and update or use the other product called Gemini 2.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...