First time here? Check out the FAQ!
x

Compatibility with Mac Sierra or other earlier versions.

0 votes
asked by
edited by

Does ReadIris 11.6 run on Mac Sierra or other earlier versions of the Mac OS?

1 Answer

0 votes
answered by (329k points)

I can't say if version 11.6 will run on Sierra, but I do found out that the latest release (ReadIris 16) is compatible with the following versions of the famous OSX system: Compatible with Macintosh OSX 10.9, 10.10,10.11 and 10.12 (Sierra).

As you can see, it supports High Sierra. I've verified on the official website for the previous versions but couldn't find anything.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...