First time here? Check out the FAQ!
x

Object reference not set to an instance of an object.

0 votes
asked by about SyncBack4all
edited by

I just installed and it worked the first time I opened the software but then I got an 'unexpected error' when I tried to use the program later in the day: "Details:object reference not set to an instance of an object". I tried reinstalling but now I immediately get that error when trying to open.

Any tips on how to get around this?

1 Answer

0 votes
answered by (329k points)

This happens because the registry items are still there, regardless if you uninstalled the app or not. Clean the registry entries after the software has been uninstalled and then reinstall SyncBack4All.

To clean the obsolete registry items, install CCLeaner then press the Registry button and scan the "registry hive".

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...