First time here? Check out the FAQ!
x

How do I factory reset my ZTE N762 device?

0 votes
asked Sep 29, 2012
edited Oct 16, 2012 by Nadia B

I can not get past the Android logo, and when I try all the button reset patterns, it just goes to an FTM screen. Please help!

12 Answers

0 votes
answered Oct 1, 2012 by Andrew Constandache (100,330 points)
edited Oct 16, 2012 by Nadia B

If you want to reset your phone then you will have to enter the Recovery menu. You can do this by pressing Volume Down + Send + End. Use the volume buttons to navigate and select Wipe Data / Factory Reset and press the Send button and wait for the phone to restore to factory defaults. Also you can try and use the Wipe Cache option. Then select Reboot now and wait for the phone to reboot.

commented Dec 2, 2012 by Jomel Garraud (100 points)
i try but a cannot please help
commented Dec 3, 2012 by Andrew Constandache (100,330 points)
Please press those three buttons all in the same time and keep them pressed until the phone reboots.
0 votes
answered Feb 6, 2013

There is no send button on the ZTE N762.

0 votes
answered Feb 25, 2013

the zte n762 only has a power, home,vol up/down, menu and back botton

asked Apr 15, 2013
edited Apr 23, 2013 by Helen Smith
How to restart my ZTE Android mobile device?
0 votes
answered Apr 27, 2013

i have the same problem. Did you root your phone?

0 votes
answered May 19, 2013

I have the same problem with my bfs phn. First time it happened i took it to Public Mobile and was told that the update it was given WOULDNT MAKE THE PHN BOOT LOOP AGAIN.

0 votes
answered Jan 12, 2014

i reset my phone and i turned it back on then i public mobile and then android signs on there its was there for few days now running like that what do i do. I tried resetting and everything (PHONE ZTE N762

0 votes
answered Mar 21, 2014

The correct way of entering recovery mode on a zte merit is first power you're phone all three way down. Second restart your phone, when the Zte screen appears press and hold the power button (top of phone), the menu button ( represented by three lines on left side of phone), and the volume down button at the same time until recovery screen appears. It seems a lot of people are having trouble with this and i felt it needed to be addressed.

0 votes
answered Apr 21, 2014

I have had that problem with the screen not going past the logo 5 times now and each time I took it to Pub Mob they charged me $25 to reset it and tried to tell me I water damaged my phone. I asked them if there were some way I could reset it myself and they said no. I think it's a hugh rip off but I need my phone. I have a Zte I would be grateful if anyone knows which buttons to push to reset it I tried various combinations and they didn't work.

0 votes
answered May 31, 2014

For me it was the power, volume UP (not down), and the lower right button on the front panel (the one with three lines).

0 votes
answered Jul 8, 2014

it's not doing well in the red light is on but its not doing things

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...