First time here? Check out the FAQ!
x

Update info regarding GunTracker.

0 votes
asked by about GunTracker
edited by

I have Guntracker 2.4 from 2004 and have not been able to update in years. Is this compatible?

1 Answer

0 votes
answered by (309k points)

You haven't been able to update because the company is out of business meaning that their services were discontinued as well and their website along with all their resources, deleted or moved.

I'e searched for this application, but I didn't find anything available. There was a website where users mentioned that the developer has been out of order since 2005.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...