First time here? Check out the FAQ!
x

How to record audio?

0 votes
asked by about iSpring Free Cam
edited by

When I listen to the recorded video the audio has an echo. How can I avoid this echo? Is the audio originated from the computer internal speakers or from the separate external speakers or from both? I have a laptop where I can have the speakers on the internal device or I can plug into an external speaker.

2 Answers

0 votes
answered by (309k points)

You have to access microphone's settings in the Audio Configuration menu and tick the Echo Cancellation option to avoid having echo in your recordings. Secondly, mute the Mic output section to avoid creating echo. These are the common settings that you have to do in order to record properly on your PC.

Also, Stereo Mix item in the Recordings needs to be installed properly and enabled for that matter.

This is what I am talking about:

Recording

0 votes
answered by (1.5k points)

For me, I use a video recorder for mac on my desktop to capture both video and audio. What I often do is to disable the microphone audio and only turn on system sound. It helps me prevent any unwanted noise outside the system. Also, the answer from above user is useful. You can set the audio device to record audio from.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...