First time here? Check out the FAQ!
x

Can't add any source from Windows Server 2008 R2 x64?

0 votes
asked by about webcam 7 Pro
edited by

Hello.

I installed Moonware Universal Source Filter in my Windows Server 2008 R2 (x64). It was OK, until I ran Webcam 7 trial. I can't add any video source. A Message box says: "An error occurred while connecting the video source 1" and after that: "Access violation at address 0052BB97 in module 'webcam7.exe'. Read of address 00000000"

I've tried to add MUSF, IP cameras, even local Avi, MPEG files. Please, help me to solve this problem.

With the best regards,
Dmitriy.

1 Answer

0 votes
answered by (236k points)
edited by

When you receive an access violation error, it means that WebCam 7 Pro tried to read/write a part of the memory that has been already allocated to something else. The simplest solution is to repeat the operation to check its behavior, but in most of the cases, it works without any other errors.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...