First time here? Check out the FAQ!
x

No access from VS 2010.

0 votes
asked by about Multilingual App Toolkit
edited by

Cannot include the installed Multilingual Toolkit in VS 2010 environment.

1 Answer

0 votes
answered by (329k points)

You probably need a new update because the latest version is compatible with the following: "Required software: Visual Studio 2013, including Express editions, Visual Studio 2015, including Express editions".

As you can see VS 2013 is supported. Follow the link below to reach the page from where you can acquire the Multilingual Toolkit.

Note: Click on the language you need to initiate the download.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...