First time here? Check out the FAQ!
x

Will Overture 4 be supported by OSX 10.11.6 (El Capitan)?

0 votes
asked Aug 20, 2016 by Michael
edited Aug 22, 2016 by Sean Hill

Will Overture 4 be supported by OSX 10.11.6 (El Capitan)?

1 Answer

0 votes
answered Aug 22, 2016 by Sean Hill (287,530 points)

I've checked the old page for Overture 4 and it's listed that the program will work on OS X 10.4.0 or higher, but I won rely on that for El Capitan compatibility and most likely it won't work, but you can apply a patch if it doesn't starts normally.

Secondly, there is Overture 5 released which supports latest versions of OSX as well: https://sonicscores.com/downloads/

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...