First time here? Check out the FAQ!
x

Version 1.2 of SuperBeam.

0 votes
asked by (160 points)
retagged by

Why can't I update to version 1.2 on my Mac? Mac Informer fails with a error notice. Superbeam web has proved to be no better. What is the problem?

2 Answers

0 votes
answered by (329k points)
edited by

Since there is no issue mentioned on any of the websites listed through Google, I recommend updating the application in manual mode. Access the URL listed below and download the application manually, overwrite it and restart your Mac and launch the software afterwards. It should work normally.

Concerning issues on the macdownload website http://macdownload.informer.com/ or Mac Informer Client, report your problem here: http://support.informer.com/?start&mac

0 votes
answered by (160 points)

Many Thanks Job Done, Restarting my computor after updating solved the problem.
Best Regards
David (OAP)

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...