First time here? Check out the FAQ!
x

Can someone send me MadeForYou 1.4?

0 votes
asked by about Catalog/MadeForYou
edited by

I need this version because my remote is old and the new version 1.6 doesn't detect the programmer.

1 Answer

0 votes
answered by (264k points)

I have checked all the possible websites, but I couldn't find anything related to Catalog/MadeForYou. Most likely, the software has been discontinued without any possible way to download a certain version. I have also used Google search with hope to find a 3rd party download, but there isn't. It's impossible at this moment to download the version required by you.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...