First time here? Check out the FAQ!
x

What version of Mac OS does Notebook 14 support?

0 votes
asked by about SMART Notebook Software
retagged by

Got a message that the code may not be compatible with the level of OS X. Used key I'm sure is correct.

1 Answer

0 votes
answered by (264k points)

These are the system requirements for the OSX environment:

Intel®Core™ 2 Duo processor or better
2 GB of RAM
Free hard disk space: 3 GB (600+ MB required from complete Gallery and 200+ MB if you choose to install all Handwriting Recognition Language Packs)
Mac OS X 10.8.x (Mountain Lion), OSX 10.9.x (Mavericks) or 10.10.x (Yosemite) operating system software
Adobe® Flash® Player 18.0 for SMART Notebook software
Safari 4.0.2 or later
Internet access to download Gallery content

As you can see, the software requires Mac OS x 10.8 up to 10.10. Use the following website for additional information: http://education.smarttech.com/products/notebook/notebook-software-releases

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...