First time here? Check out the FAQ!
x

Time settings always revert to UTC/GMT for all clocks.

0 votes
asked by about SymmTime
edited by

I have installed SymmTime v4.93 on my laptop. Although it works, I have a problem with the clocks. I have 10 clocks in a row with times as follows; Tokyo, Sydney, Frankfurt, GMT, London, New York, Oregon [Portland], Chicago, Los Angeles, and Honolulu. I set the times using the menu provided in the program and they all work beautifully until I turn the machine off. When I turn my laptop on again all the clocks revert to UTC/GMT and all the settings for the cities mentioned are shown as UTCGMT [all with the same times]. It has done that twice now and I cannot think of a reason for this behaviour. I love SymmTime and use it all the time on my desktop. Can you please advise how to get this problem solved?

1 Answer

0 votes
answered by (309k points)

The settings aren't stored because the software is launched without an Administrator. You will have to right click the application, select Run as Administrator, set up the clocks and the settings then turn it off. Start it again using the same way and the clocks and the settings will be there as well.

If you keep having issues with the application, then I recommend its reinstallation.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...