First time here? Check out the FAQ!
x

When dialing up through MasterLink32, I get a busy signal

0 votes
asked by about MasterLink32
edited by

When I dial up through MasterLink32, I automatically get a busy signal. There are no problems with the phone line and we are able to dial up the modem on a regular land line. It is connecting without issues. Can you help?

1 Answer

0 votes
answered by (193k points)
edited by

In order to fix the problem, go to Start > Control Panel > System and Security > Windows Firewall > Allow a program through Windows Firewall and check the box next to MasterLink32. If you can't find the application in the "Allowed programs and features" window, press the Allow another program button, navigate to the installation directory, select the executable file, and press Add. After that, from the Advanced Settings select Inbound Rules > New Rule. Check the Port box, click Next, select All local Ports, and follow the self-explained steps. Also, make sure that your security program doesn't block the connection. If the error persists, uninstall and reinstall the software. Also, you can use the Contact Us page to get in touch with the developers.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...