First time here? Check out the FAQ!
x

Calls are automatically turned to silent.

0 votes
asked by
edited by

When any incoming call came to my phone, automatically the phone goes to silent. Why is this happening?

1 Answer

0 votes
answered by (329k points)
edited by

This is a setting that needs to be configured from the Motion menu. Go to Settings > Motion and disable anything that is related to muting the phone. Additionally, go back to the Settings menu and access Audio. Make sure that there are no other options related to muting the phone while calls are coming.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...