First time here? Check out the FAQ!
x

Problems with the SMTP server.

0 votes
asked by about PostCast Server Free Edition
edited by

I don't know what is wrong, but can't choose SMTP: "localhost" it is automatically filled with with my computer user's name (I think) and if I click inside and change it to localhost, then the DNS server doesn't change.

I have replace php.ini info with localhost and port 25 and then try with different SMTP server 127.0.0.1, but no changes with getting mails from my local Internet site. Is there any possibility to help me out with configuration?

I am working on Windows 7 SP1 Professional, the message I got by sending mail is:

Error#: -935
Error#: 94408
Null input parameter unexpected

1 Answer

0 votes
answered by (329k points)

This is a problem with the application. Download the GCCBASE.ZIP archive and unpack its contents, then copy the gccbbase.dll file to your Windows\System32 directory and try again. The settings are good, but this error is related to the GCCBASE.DLL file. This fix was posted on the official forums of the application.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...