First time here? Check out the FAQ!

The alt key shortcuts won't work.

0 votes
asked by
edited by

On my new computer (Windows 7) the alt key keyboard shortcuts won't work.

1 Answer

0 votes
answered by (329k points)
edited by

It's possible that you're using an international version of your keyboard. To return to the normal version, go to Start > Control Panel > Regional Settings > Keyboards. Remove all the keyboards from the list then add the one which suits you best. Use the image below to see exactly what the settings should look like.

enter image description here

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register