First time here? Check out the FAQ!
x

I have an issue with HelpMaker 7.4.

0 votes
asked by about HelpMaker
edited by

I am using HelpMaker 7.4 and I am getting an issue when attempting to open the software "An unhandled win32 exception occurred in vahelp74.exe [6816]". The software was working fine before and now it will not work. I have tried uninstalling and re-installing, but that did not correct the issue. Is there a way to correct this issue?

3 Answers

0 votes
answered by (264k points)

I have encountered the same problem as well. The software's installation went fine, and it started normally after install finished, but then when I tried to launch it, I have received the same error. It's possible that the compatibility with modern operating systems doesn't exist and we've probably attempted to run and install the software in an unsupported OS.

0 votes
answered by (140 points)
  HelpMaker is the only help authoring tool that I have ever been able to successfully use and now it won't run on Windows 8.1 or Windows 7. I suspect that it was an update from Microsoft to both Windows 8.1 and Windows 7 that has caused the problem. However, without HelpMaker, I have been unable to find an easy-to-use alternative. I would be very grateful if an experienced programmer can find a solution to the problem.
  I tried HelpMaker in Windows XP compatibility mode in Windows 8 and it still didn't work. Then I tried it in a pure Windows XP computer that has not been connected to the Internet for many months and it worked very nicely. C'est la vie, Microsoft seems to have screwed up again.
0 votes
answered by

I suspect that it is trying to access its home website which does not seem to be online any more.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...