First time here? Check out the FAQ!
x

How to mute incoming sounds in viber?

You may find the answer in the thread:

Settings -> Notifications -> Enable 'Use system sounds' -> Notification sound set to 'Silent.  
Turn off your system sounds via control panel. Only a few steps.  
How to disable outgoing noisy alert in viber on iphone? As i can see there is no option for that? Any solution for this error ?  
... and I am STILL getting the sound notifications which is very annoying ... ENABLE 'Use System Sounds' but under 'Notification sound' set it to silent ...  
Android Galaxy S3 - Disabled 'Use System Sounds' in fact disabled everything. Still getting a sound notification with incoming messages. I just want the icon to appear.  
Hello, Viber mirrors your device's notification settings. iPhone users: Turning incoming message sounds off ... center: Setting> Notifications> Viber> turn "Sounds" off. Good luck!  
To turn off the incoming message sounds go to Settings > notifications and disable Use System Sounds. You can also disable Outgoing message sounds from the same screen.  

47,321 questions

56,524 answers

1,298 comments

234,087 users

...