First time here? Check out the FAQ!
x

I have a tablet Teclast X98 3G Intel x64 Z3735D without any operative system installed.

0 votes
asked by about Manufacturing Flash Tool
edited by

I have bought the tablet in object, with Android. I did read that I can put over Windows 8.1 and so I installed Windows 8.1 but the touchscren doesn't work, so I wanted to return to Android and I have executed in Windows command shell this command:
FPTW.EXE -F Rom8MBTablet_Android.bin

It started to flash the tablet and finished all. When I restart the tablet, there is the logo Intel Inside on the screen and doesn't do anything, it just remains there forever. I also tried to restart the tablet in recovery mode Power + Vol+, but the same, I tried with manufacturing flash tool 6.0.30 but at 5%, it tells me: "[FAILURE] IFWI flash failure". Can you help me please?

1 Answer

0 votes
answered by (329k points)

I have read some tutorials and the process to flash Windows 8.1 is somehow complicated. You will have to follow many steps to get the tablet working on this operating system. However, I recommend checking the Google Search results, especially the CNgadget website. There is a guide which explains exactly what you have to do in order to have a working OS. Same goes for Android. Follow the guides on Google Search, especially the ones found on XDA Developers forums.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...