First time here? Check out the FAQ!
x

Compatibility of CA Unicenter Asset Portfolio Management 11.2.100.0 Windows 2008.

0 votes
asked by about CA Unicenter Asset Portfolio Management
edited by

Need to know if Unicenter Asset Portfolio Management v 11.2.100.0 is compatible with Windows 2008. Can you offer some information?

1 Answer

0 votes
answered by (194k points)

CA Unicenter Asset Portfolio Management works with Windows 2000 Server and up to Windows Server 2008 plus the available service pack. To find support and additional files related to this inquiry, visit the Support page.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...