First time here? Check out the FAQ!
x

Updating Zend Server CE from PHP 5.3 to PHP 5.4.

0 votes
asked by about Zend Server Community Edition
retagged by

In order to run Drupal 8, it seems that I need PHP 5.4 or higher. I use Zend Studio 10.5.0 where several PHP versions seem to be in "Preferences, PHP, Composer". I want to run PHP 5.4 or higher on my Zend Server CE. I'm using a Windows 7 x64 machine. Can you help?

1 Answer

0 votes
answered by (193k points)

In order to update the application, navigate to the official web page, click the Download button, save the file to your computer and install the utility following the on-screen instructions. You will have the possibility to download PHP 5.5 or PHP 5.4. Also, you will need to have a Zend account in order to download and install the files. Contact the developer for further information.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...