First time here? Check out the FAQ!
x

What openGL version is required?

0 votes
asked by about Genymotion
edited by

What OpenGL version is required for Genymotion 2.1.0. Now I have OpenGL 1.4.

1 Answer

0 votes
answered by (194k points)
edited by

The minimum required version for Genymotion to work properly is OpenGL 2.0 with the latest versions up to date. Your graphic card may not be powerful enough to run the emulators at their full speed without the OpenGL driver. Since you cannot upgrade OpenGL, you might need to replace your graphic card with a more powerful one.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...