First time here? Check out the FAQ!
x

I can't play music.

0 votes
asked by about YakChat-4400
edited by

I am able to get music to play in Yakchat4000. When I enter a room with music, it will not play. Media Player is my default player. Can you provide for a solution?

1 Answer

0 votes
answered by (77.9k points)

On the official website of the developer, it's stated that you need to turn off the UAC (User Account Control). If you didn't do this until now, go to Start and in the search bar type UAC. Open the resulted service, drag the slider to the bottom and reboot your PC. After you did this, try again. If you still can't play music, use the Help menu to find a way to reach the developer in order to obtain further support.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...