First time here? Check out the FAQ!
x

I can't use the program due to an error.

0 votes
asked by about Artcut
edited by

I've got Artcut software with a Seiki cutter. Installed it and it seems OK, until I try to cut anything. All it says is : "an unnamed file was not found" and then does nothing. I've tried to uninstall and re-install it, but nothing helped. I know the cutter is working fine as I tried it with another program. Is there a way to fix this problem?

1 Answer

0 votes
answered by (80k points)

Before you can cut something using this program, you need to add your cutter to the program. This can be done by opening the program, press the Install Cutting Plotter button from the toolbar, search for Seiki plotter and chose your model. If you can't find your model, it's possible that you can't use this two together.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...