First time here? Check out the FAQ!
x

I can't use AutoScript with AutoCAD 2015. Can you help?

0 votes
asked by about AutoSCRIPT
edited by

I can't use AutoScript with AutoCAD 2015. Can you help?

1 Answer

0 votes
answered by (193k points)

Since AutoCAD 2015 was released recently, I suggest you to download and install the latest version of AutoScript from the official website. You can find it at the bottom of the page and it is compatible with your software version.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...