First time here? Check out the FAQ!
x

Maya minion problem.

0 votes
asked by about Maya
edited by

I am working on a minion and some of the faces around the mouth are not visible, they are still there, but they are not visible. Any suggestions?

1 Answer

0 votes
answered by (264k points)
edited by

There are few things you need to check out in order to show the texture on the model:

  1. Press 6 to show the textures on objects. It's a default key used for this procedure.

  2. Check the source images folder in the project directory and make sure the textures are there.

  3. Turn off Use Default Material in Shading menu for the view port.

One of this procedure should restore the complete view of textures for your current opened model.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...